Retour à la page d'acceuil

 

 

PROGICIEL REQUIS

 

 

 

Le Lumec 3D est un outil en 3-D utilisant le progiciel "3DVIA de Virtools". Dans la plupart des cas, ce logiciel s'installe et s'exécute automatiquement sans intervention nécessaire.

Néanmoins, si vous utilisez internet Explorer sous Windows XP avec le Service Pack 2, le téléchargement pourrait être bloqué: Si vous voyez apparaître une barre jaune en haut de votre fenêtre internet Explorer vous informant que le téléchargement a été bloqué, cliquez sur cette barre et choisissez "Autoriser le contenu bloqué".

Vous pouvez essayer ce lien si l'installation du fureteur Web a échoué:

               Installation manuel du progiciel

 

Configuration minimale pour utiliser le Lumec 3D:

>Microsoft Windows(2000,XP)
>Pentium 3 800(ou équivalent)-256Mo de RAM
>Internet Explorer (6.0+, 32bits seulement, pas 64bits), Firefox (1.0+), Chrome
>Carte graphique Direct3D compatible avec un minimum de 64 MB de RAM
>Internet connexion haute vitesse

 

Ports à ouvrir lors de l’utilisation de coupe feu :

18005 à 18006 (TCP) et 50000 à 50010 (UPD)

Avec Windows 8.1+ ou si vous avez une erreur 0x80070005 quand le progiciel s'exécute, vous pouvez faire: option A) Panneau de configuration -> Programmes -> Programmes et fonctionnalités -> Activer ou désactiver des fonctionnalités Windows -> Composants hérités -> cocher "DirectPlay" OU option B) Exécuter ce qui suit dans une invite de commande: Fondue.exe /enable-feature:DirectPlay

Pour vider l'ancien paramètre du proxy Philips pour pouvoir accéder correctement par l'adresse pww, exécuter le script suivant:

               Vider Ancien Proxy

Pour télécharger une ancienne version de Firefox Portable qui supporte le plugiciel Lumec3D (une fois décompressé, on exécute FirefoxPortable.exe dans le dossier principal):

               Lumec3D FirefoxPortable

Si vous désirez plus de support pour le progiciel 3DVIA, nous vous invitons à consulter la liste des problèmes possible sur le site d'installation de 3DVIA (en anglais).

Pour tous commentaires ou questions sur le Lumec 3D vous pouvez communiquer avec nous à l'adresse suivante: lumec.3d@philips.com

Soutien NPAPI par Chrome
Le plugin 3DVIA player pour les navigateurs Web s’appuie sur l'architecture multi plate-forme de plugin NPAPI, qui a longtemps été soutenu par tous les principaux navigateurs Web.
Google a annoncé en Septembre 2013 des plans pour supprimer l'appui de NPAPI de Chrome par «la fin de 2014", ainsi laissant tomber le soutien pour Silverlight, Java, Facebook et d'autres plugins vidéo à base de NPAPI similaire.
En Septembre 2015, à partir de Chrome version 45, Google a abandonné NPAPI. Les utilisateurs Lumec3D doivent utiliser un autre fureteur.